请选择 进入手机版 | 继续访问电脑版

「JumperT16」无法对频,更新固件后不显示协议版本号,怎么办?

[复制链接]
查看1810 | 回复14 | 2022-6-1 20:32:55 | 显示全部楼层 |阅读模式
本帖最后由 Danielshakeyao 于 2022-6-2 18:28 编辑

我是JumperT16JP4-IN-SE外置高频头版,升级了openTX2.3.15最新固件以后对频frsky D16 D8 都对不上模块状态显示:No MULTI_TELEMETRY detected
内置模块也不显示版本号,无法对频.请求超级大佬给予小弟一点指引,我就升级了OPENTX2.3.15的系统版本,
但是外置JP4-IN-SE高频头模块没有升级.


tempImageZk4M7G.jpg
2022年4月opentTX最新固件版本

IMG_6964.jpg
内置对频模块显示协议版本号,无法对频

tempImagemOEN83.jpg
「jp4-in-se」外置高频头对频也不现实协议会出现一下2种显示.


关机重启「JumperT16」 USB链接电脑后快速拨动滚轮,会找到所有协议,但是还是都显示
模块状态显示:No MULTI_TELEMETRY detected 」没有版本号.




跪求大神给予指引~请收下我虚幻的膝盖~





=================更新「jumperT16」新固件更新无法对频罪魁祸首是商家使用了错误的芯片=====================




刚才用科学上网的方式进行的自救,发现罪魁祸首有可能是「jumperT16」商家使用了错误的芯片出现协议版本报错导致无法对频.

这是2021年1月facebook上一个飞友的帖子.


帖子源地址:https://www.facebook.com/groups/530510380727953/posts/1112174835894835/







然后我进了MULTIDVE的开源固件下载网站,看了看他们给出的答案


网站文章原地址:MULTIDVE文章地址





拿8糊弄b呢.

感觉不找官方售后整不好了,有那个大佬能有好的办法把JUMPERt16的原厂设置版本刷回来?




github网站的帖子:原帖子地址



一会儿给遥控器拆开看看~看看芯片是8还是B.......
看样子只能找Jumper售后了.
哪位大佬知道JUMPER的售后如何联系?同时友情提示:拥有JUMPER T16的飞友,谨慎更新.
tempImagegCxV3Y.jpg
回复

使用道具 举报

cai | 2022-6-1 21:04:24 | 显示全部楼层
你装上lua脚本试试头并装上新的lua脚本(在附件里)

multi.rar

103.41 KB, 下载次数: 1

回复 支持 反对

使用道具 举报

cai | 2022-6-1 21:06:11 | 显示全部楼层
cai 发表于 2022-6-1 21:04
你装上lua脚本试试头并装上新的lua脚本(在附件里)

奇怪,为什么中间“更新高频头”这句话被屏蔽了???
回复 支持 反对

使用道具 举报

cai | 2022-6-1 21:08:11 | 显示全部楼层
重新发一遍,那个把文件解压,然后strips——tools,把一堆lua脚本放进遥控器TF卡里的strips——tools,试试行不行,不行就更新压缩包里的高频头固件试试
回复 支持 反对

使用道具 举报

Danielshakeyao | 2022-6-1 21:12:15 | 显示全部楼层
cai 发表于 2022-6-1 21:08
重新发一遍,那个把文件解压,然后strips——tools,把一堆lua脚本放进遥控器TF卡里的strips——tools,试 ...

好勒~感谢~我试一试~
回复 支持 反对

使用道具 举报

cai | 2022-6-1 22:07:01 | 显示全部楼层
救活了吗?

回复

使用道具 举报

Danielshakeyao | 2022-6-2 00:12:07 | 显示全部楼层
cai 发表于 2022-6-1 21:04
你装上lua脚本试试头并装上新的lua脚本(在附件里)

不行.

截屏2022-06-02 上午12.01.36.png

Tool里的文件我都复制进去了,然后开机还是一样.显示「模块状态显示:No MULTI_TELEMETRY detected」
截屏2022-06-02 上午12.04.05.png
「mm-stm-serial-aetr-v1.3.3.7.bin」
高频头升级程序扔进了sd卡里的[FIRMWARE]文件夹,然后开机烧写出错.

tempImagesfimAU.jpg
内置高频头和外置高频头 我都试了~结果一样.报错
tempImageIy0d0W.jpg

可能这个版本opentx针对这个JUMPERt16的芯片有bug.

我用科学网上找到了一些资料~一会儿我发论坛里~你看看是不是没救了~


回复 支持 反对

使用道具 举报

cai | 2022-6-2 08:21:24 | 显示全部楼层
感觉逃过一劫,幸好买的是tx16s(不过有sd卡槽插入检测失效的问题)
这么看只能换主控了(如果有热风枪)
回复 支持 反对

使用道具 举报

cai | 2022-6-2 08:27:01 | 显示全部楼层
等等,我记得遥控器出厂时会把出厂固件放在sd卡里的firmware文件夹里面的
回复 支持 反对

使用道具 举报

cai | 2022-6-2 08:31:23 | 显示全部楼层
你想想你的sd卡有没有在电脑上备份过?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则